
Using Adobe Acrobat 

This document contains instructions on creating and working with PDF documents. The first 
topic contains instruction on converting documents created in MS Word and Corel WordPerfect 
to PDF (Portable Document Format) using Adobe Acrobat 5.0 and 6.0. After creating the PDF 
document(s) of your ETD, you can then combine multiple PDF documents into one, and perform 
a number of different editing functions in the document. The remainder of the topics included 
here will assist you in these PDF editing tasks. Use the Bookmarks panel to navigate. 
 

Converting Documents to PDF
 

Combining Multiple PDF Documents  
 

Adding Internal Links to a PDF Document  
Adding Multimedia Elements to a PDF Document  
Editing Text in PDF Documents  
Setting PDF Documents Properties  
Working with Bookmarks  
Working with Page Commands in PDF Documents  

 

Converting Documents to PDF 
In order to make your ETD document available to the greatest number of people, it must be 
converted to a PDF document for online viewing.  The following two conversion methods for 
MS Word documents and a method for Corel WordPerfect documents will be described here. 
 

Creating PDF Documents from within MSWord
Creating PDF Documents Manually with Acrobat Distiller
Creating PDF Documents from within Corel WordPerfect

Creating PDF documents from within Word 
The simplest and easiest method of converting a Word document to PDF is the automated 
process from within Word.  When Acrobat 5.0 or 6.0 is installed on a computer that already has 
Microsoft Office applications installed, a macro named Acrobat PDFMaker is automatically 
installed.  The next time you run Word after installing Acrobat, an Acrobat easy access menu 
command appears on the Microsoft Office application menu bar, and two buttons (Convert to 
Adobe PDF and Convert to Adobe PDF and E-mail) appear on the toolbar.  If you install 
Word after installing Acrobat, you will need to reinstall Acrobat before you can use the macro. 
 
The Acrobat PDFMaker macro allows you to set a variety of job options determining the 
appearance and functionality of the PDF file. This is particularly important for documents 
containing graphics.  When using the macro, you can create a robust PDF document containing 
bookmarks, links, comments, or other document information. 
 
Settings made in one conversion session remain the default settings until changed again.  Use the 
following procedures to check and change conversion settings in the PDFMaker macro: 
 

1. On the Word menu bar, select Change Conversion Settings from the Acrobat easy 
access menu. 



2. In the Settings tab panel of the PDF Maker dialog box, select the default eBook 
predefined conversion setting from the drop-down menu. Then select Advanced Settings 
> General Tab > Compatibility; from the compatibility options you should usually 
select Acrobat 5 (PDF 1.4) or below unless you have included multimedia elements 
(sound or movie clips) using Acrobat 6.0 Professional Edition, then you must set the 
compatibility option to Acrobat 6.0 (PDF 1.5). 

3. In the Bookmarks tab panel click the Bookmark box for each of the Heading elements 
(Heading1, Heading2, Heading3, etc.) that apply to your document; if you have used the 
Title and/or Subtitle elements click the Bookmarks for these as well. 

4. In the Display Options tab panel click to turn on the Bookmarks and Page option under 
Document Open Options. 

5. Click OK when you have completed setting the conversion options. For more detailed 
information on specific settings, click Help in the Acrobat PDFMaker dialog box. 

 
Follow these instructions to convert your document to PDF: 

 
1. Open your ETD document in Word. 

2. Choose Convert to Adobe PDF from the Word Acrobat drop-down menu or click the 
Convert to Adobe PDF button on the application toolbar. 

3. In the Convert to Adobe PDF dialog box, if View Result in is not selected (default), 
type in a name for your file in the Save PDF File as dialog box, and browse to select a 
location to which the file will be saved. 

4. Click the Save button; your file will be converted to Adobe PDF. The details of the 
conversion are listed in the Progress dialog box. 

5. Search for your newly created PDF file, open it in Adobe Acrobat or Acrobat Reader, and 
ensure that the conversion process was completed successfully and correctly. 

If you selected View Result in Acrobat, Acrobat opens automatically and displays your PDF 
document as a temporary, unsaved file.  When you close this file, you are prompted to save it 
using the Save as dialog box.  If you do not save the file, Acrobat will delete it and you will 
loose the PDF file that was created. 
 
If after viewing the generated PDF document you find that it is necessary to add or correct 
bookmarks, go to the Working with Bookmarks topic in this document for those instructions. 

Creating PDF Documents Manually with Acrobat Distiller 
The manual process of converting a document to PDF uses your word processor to print the file 
directly to Adobe Acrobat Distiller.  Distiller converts and saves the file as a PDF document in a 
moderately simple process.  It is helpful if your document is one single file, but if necessary, you 
can combine PDF files afterwards, using Adobe Acrobat.  For further information on this 
combining process, see the Combining Multiple PDF Documents  instructions in this document.  
To convert your file to PDF, it should be opened and printed from within your word processor.   
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Follow these instructions to convert your document to PDF: 
 

1. Once your document has been opened, select Print from the File menu to open the Print 
dialog box. 

2. In the Printer area of the Print dialog box, select Acrobat Distiller from the Name drop-
down menu.  This selects Acrobat Distiller as if it was a printer, and the file will be sent 
there automatically.  Click OK. 

3. In the Save PDF File As dialog box, browse for the location where you would like the 
PDF file to be created. 

4. Name the PDF file as you would like it to appear after it has been created, and click Save. 

5. The file is automatically sent to Acrobat Distiller and the PDF file is generated.  Search 
for your newly created PDF file, open it in Adobe Acrobat or Acrobat Reader, and ensure 
that the conversion process was completed successfully and correctly. 

 
If after viewing the generated PDF file, you find that it is necessary to add or correct bookmarks, 
go to the Working with Bookmarks topic in this document for those instructions. 

Creating PDF Documents from within Corel WordPerfect 
The instructions here assume you are using Corel WordPerfect 10, which has the File menu 
option Publish to PDF built into the product. This function makes it very easy and quick to 
create a PDF document from your WP document.  
 
Follow these instructions to convert your WP document to PDF: 
 

1. With your ETD document open, choose Publish to PDF… from the File menu. 

2. In the Publish to PDF dialog box under the General tab click the Browse button to 
locate the folder in which you wish to save the PDF document, and correct or enter the 
name you wish for the file. 

3. You need not change any of the other options on the General tab or on the Object tab. 

4. On the Document tab you should click Bookmarks in order to have bookmarks as well 
as page text displayed on each document page. 

5. The options on the Advanced tab may be left as the defaults appear. 

6. Click OK to generate the PDF file, which may take a minute or so. 

7. Locate and open the generated PDF file in Adobe Acrobat or Acrobat Reader to check it 
over and ensure that the conversion process was completed successfully and correctly. 

If after viewing the generated PDF document, you find that it is necessary to add or correct 
bookmarks, go to the Working with Bookmarks topic in this document for those instructions. 
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Combining Multiple PDF Documents  
It may be necessary, because of formatting issues, to create multiple (2 or more) PDF documents 
of your ETD. However, before submitting your ETD these multiple PDF documents of your 
ETD must be combined into a single PDF document. To perform this kind of editing of PDF 
documents you must be using Adobe Acrobat 5.0 or 6.0 (NOTE: This editing cannot be done 
with Adobe Acrobat Reader.)  
 
To combine multiple PDF documents into one document: 
 

1. Choose Create PDF > From Multiple Files from the File drop-down menu, or click the 
Create PDF button on the toolbar and choose From Multiple files. 

2. In the Create PDF from Multiple Documents dialog box, do any of the following: 
• Click Browse (Windows) or Choose (Mac OS) to locate the first file to be converted. 

Double-click the file, or Ctrl-click (Windows) or Command-click (Mac OS) to add 
multiple files from the same directory. 

• Select Include All Open PDF Documents to automatically add all open PDF files to 
the list of files to combine. 

• Select Include Most Recent List of Files to Combine to add the files combined the 
last time the command was used. 

3. To move a file up or down the file list, select the filename and click Move Up or Move 
Down as needed. You can also drag files within the list. Files are converted and 
consolidated in the order shown in this list. To remove a file from the file list, select the 
filename and click Remove. 

4. When you have added all the files to be converted and have the files in the desired 
sequence, click OK to convert and consolidate the files into one PDF file. When the 
conversion is complete, the consolidated PDF file opens. You can name and save the 
consolidated PDF file using the File > Save As command. 

 
An alternative method of combining multiple PDF documents into one is to use the Insert Pages 
command from the Document drop-down menu as described in the Insert Pages topic elsewhere 
in this document. 
 

Adding Internal Links to a PDF Document  
To create an internal hyperlink in a PDF document do the following:  
 

1. Navigate to the section in the document where you want to create a link.  

2. Select the Link Tool from the toolbar. The pointer becomes a cross hair (+).  

3. Press the Ctrl key and select the target text with the I-beam. This allows you to fit a link 
rectangle exactly around the selected text. With the Text Select tool cross hair (+) you 
can also drag the mouse over the text to create a marquee.  

4. In the Create Link dialog box, choose the rectangle type (visible or invisible).  

5. Select a Highlight Option for when the link is selected (none, invert, outline or inset).  

6. Choose an Action Type, which should usually be the default, Go to View.  
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7. Navigate down in the document to the page containing the text of the link target.  

8. Click on the Set Link button.  

Adding Multimedia Elements to a PDF Document  
In order to add multimedia elements (images, sounds, videos or movies, slide shows, etc.) to a 
PDF document you must be using Adobe Acrobat 6.0 Professional Edition; this cannot be done 
with Acrobat 6.0 Standard Edition or with Acrobat 5.0 or less. Adding multimedia elements to a 
PDF document involves embedding or integrating the elements into the document, and does not 
involve simply creating a link to an external multimedia file, which is not allowed in ETDs. 
 
 Adding Sound to a PDF Document
 Adding Movies to a PDF Document
 Adding a Multimedia Presentation to a PDF Document

Adding Sound to a PDF Document  
You can add sound to a document in a variety of ways, including with images, buttons, when a 
page opens, or when a page closes. Acrobat 6.0 Professional Edition now supports sounds for all 
popular formats including MP3. When you add a sound to an Acrobat PDF document, you can 
choose to embed the sound in the document, which saves the sound with the document rather 
than in a separate sound file. With ETD submissions only a single PDF file is allowed, thus, all 
multimedia elements must be embedded. 
 
When you add sound to a PDF document you can use the Sound tool to define an active area of 
the document that, when clicked, plays a sound. When you use the Sound tool, you enable the 
viewers to play a sound on demand by clicking the active area with the Hand tool. To add a 
sound to a PDF document using the Sound tool, follow these steps: 
 

1. Navigate to the page to which you want to add the sound file. 

2. Choose Tools > Advanced Editing > Sound Tool. Alternatively, select the Sound tool 
from the Advanced Editing toolbar, whose icon looks like a speaker. 

3. Click and drag a rectangle inside the document to define the active area that will play the 
sound when clicked. This opens the Add Sound dialog box.  

4. In the Content Settings section, click a radio button to choose Acrobat 6 Compatible 
Media. If you select the Acrobat 5 (and Earlier) Compatible Media you will not be 
able to embed the sound with the document. 

5. Click the Browse button to open the Select Sound File dialog box; then select the 
desired sound file and click Select to exit the Select Sound File dialog box. 

6. If you choose Acrobat 6 Compatible Media, the Embed Content in Document check 
box is selected by default. 
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7. In the Poster Setting section, choose one of the following options: 
Use No Poster – Select this option to accept the default option, and the active area that 
plays the sound is designated by a border whose attributes you can modify. 
Create Poster From File – Select this option, and the browse button becomes available. 
Click the button and select an image that will designate the active area for the sound file. 
Note that when you select an image, its dimensions are reconfigured to fit the area you 
defined with the sound tool. 
If you use an image as a poster for a sound object, you may have to resize the area to 
conform to the dimensions of the image by clicking the poster with the Sound tool or 
Select Object tool and then dragging the handles around the perimeter of the object until 
the image is no longer distorted. 

8. Click OK to finish adding the sound to the document and close the Add Sound dialog 
box. 

You can have a sound play when an image is clicked. This is useful when you want to augment 
an image with a pre-recorded narration or perhaps a song. If you do not already have an image in 
your document with which you wish to augment, you can copy and paste an image into your 
PDF document using the following steps: 
 

1. In any application that contains an image (such as Adobe Photoshop), select the image, 
and then choose Edit -> Copy. If using an image in another PDF document, use the 
Select Image tool to select and copy the image. 

 
2. Open the PDF document in which you want to past the image, and choose Paste 

Clipboard Image from the Attachments menu on the Commenting toolbar. 
 

3. Click the location in the PDF document where you want the image to appear. 
 

4. Do any of the following: 
• Using the Hand tool, drag the image to move it, or drag one of its handles to 

resize it. 
• To change the properties, right-click (Windows) or Control-click (Mac OS) the 

image, and then choose Properties. 
• To delete the image, right-click (Windows) or Control-click (Mac OS) the image, 

and then choose Delete Comment. 
 
To have a sound play when an image is clicked, follow these steps:  

1. Select the Sound tool and create a hotspot around the image. 
 

2. Choose Invisible Rectangle for the Appearance Tab. 
 

3. From the Actions Tab, choose the mouse Trigger you wish. 
 

4. Choose Play-A-Sound.  
 

5. Select the sound you want to play when the image is clicked.  
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Another method you can use to add sound to your PDF document is to create a button using the 
Button tool (Tools -> Advanced Editing -> Forms -> Button Tool), and then assign a sound to 
it. You can assign a sound to the Mouse Enter event to alert viewers that the button warrants 
their attention or you can assign the sound to the Mouse Down event, which alerts the viewers 
that the button has successfully been clicked. 
 
You can also play a sound when a page opens or closes. Depending on the type of presentation 
you create, you can have a short musical piece play when a page opens or have a vocal 
introduction. This is done by adding actions to page Bookmarks and Thumbnails using the 
Properties dialog box. To add page open or close action options follow these steps: 
 

1. To open the Properties dialog box, select the Bookmark or page Thumbnail whose 
properties you want to set or edit, right-click (Windows) or Control-click (Mac OS), and 
choose Properties. 

 
2. Leave the Appearance options as the default; Click the Actions tab. 

 
3. Add an Action from the Select Action drop-down list; select “Go to a page in this 

document” if you wish to play an audio clip when the current page opens. Click Add to 
add your selection to the Actions box. 

 
4. If you wish to edit an action, select the action in the Actions box, then click the Edit 

button. The only applicable option is “Use Page Number” where the page number is 
specified. You can also select a different Zoom option from the drop-down list if you 
wish, then click OK. 

 
5. Do any of the following and then click Close. 

• To delete an action, select the action, and click Delete. 
• If you defined more than one action for a behavior, and if you want to reorder the 

actions, select the action, and then select the Up or Down button. 
 

Adding Movies to a PDF Document  
You can add movies to your PDF document by using the Movie tool. With Adobe Acrobat 6.0 
Professional Edition you can embed the movie in the document, and can specify different 
renditions of the movie using different formats; for example, one rendition in the WMV format 
for Windows Media Player and another rendition in the MOV format for the QuickTime Player. 
See the Adobe Acrobat 6.0 Professional Edition documentation for instruction on adding and 
editing renditions. 
 
By default, Acrobat 6.0 Professional Edition will snap the movie window to the size of the movie 
and use the first frame of the movie as a poster in the document. To add a movie to a PDF 
document, do the following: 
 

1. Navigate to the page to which you want to add the movie file. 
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2. Choose Tools > Advanced Editing > Movie Tool, or select the Movie tool from the 
Advanced Editing toolbar, whose icon looks like two frames of film. 

3. Click and drag inside the document to specify the position in which the poster frame of 
the movie will appear. By default Acrobat snaps the activation area to the dimensions of 
the movie. This opens the Add Movie dialog box.  

4. In the Content Settings section, choose Acrobat 6 Compatible Media (the default). If 
you select the Acrobat 5 (and earlier) compatibility, the options to embed the movie in 
the document and create a poster from file are no longer available.  

5. Click the Browse button to open the Select Movie File dialog box; then select the desired 
movie file and click Select to exit the Select Movie File dialog box. 

6. Deselect the default Snap to Content Proportions option if you want to manually resize 
the movie. The Embed Content in Document option must be checked. 

7. In the Poster Setting section, choose one of the following options: 
Use No Poster – Select this option to displays a rectangular border that defines the 
activation area of the movie. 
Retrieve Poster From Movie – Select this option (the default) to display the first frame 
of the movie to signify the activation area for the movie. 
Create Poster From File – Select this option to activate the browse button that, when 
clicked, enables you to choose a supported file type that will be displayed as the 
activation area for the movie. The selected file snaps to the dimensions of the movie if 
you have not deselected the Snap to Content Proportions option. 

8. Click OK to finish and close the Add Movie dialog box. Acrobat adds the movie to the 
document and displays a poster according to the options you selected. 

Adding a Multimedia Presentation to a PDF Document  
You can use Adobe Acrobat 6 Professional Edition to create a multimedia presentation or 
automated slide show in a PDF document by including images, sound, video clips, Flash SWF 
movies, etc. in your PDF document presentation.  
 
If you have a PowerPoint presentation that you wish to include in a PDF document, the quickest 
and easiest method is to do the conversion from within PowerPoint. You can also convert 
Microsoft Excel spreadsheets to PDF documents using this same procedure. The computer you 
use must have had Adobe Acrobat 6 Professional Edition installed on it after the Microsoft 
Office installation. To convert a PowerPoint presentation or Excel spreadsheets to PDF format 
do the following: 
 

1. Choose Adobe > Change Conversion Settings to access the Acrobat PDFMaker dialog 
box. 

2. Modify the conversion settings to suit the intended destination of the converted PDF file. 

3. Click OK to close the dialog box.  

4. Click the Convert to Adobe PDF button, or choose Adobe PDF > Convert to Adobe 
PDF.  
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After converting a PowerPoint presentation or Excel spreadsheet to PDF you can enhance it with 
Acrobat features, such as adding hyperlinks, setting display time intervals between each 
slide/page in the presentation, etc. 
 
If you wish to create a multimedia presentation in a PDF document without the use of 
PowerPoint or Excel, you can use Adobe Acrobat 6 Professional Edition to add multimedia 
elements (including images, sound, video clips, Flash SWF movies, etc.) directly to PDF 
documents. To automate such a slide show presentation you can use the setInterval JavaScript 
object. Follow these steps to set the interval between each page of the presentation:  
 

1. To assemble the images/elements you want to present, choose File > Create PDF > 
From Multiple Files to open the Create PDF From Multiple Documents dialog box 
and select the files to be assembled as separate pages of the PDF document. 

2. In the File To Combine window, arrange the files in the order in which they will appear 
and then click OK to convert the files to a PDF document. 

3. In the Pages tab, select the first thumbnail, right-click (Windows) or CTRL-click 
(Macintosh), and then choose Properties from the Context menu. When the Page 
Properties dialog box appears, click the Actions tab. Page Open is selected by default. 

4. Click the triangle to the right of the Select Action field and choose Run A JavaScript. 

5. Click the Add button to open the JavaScript Editor dialog box. 

6. Enter the following code in the Creat And Edit JavaScript text window: 
var interval = app.setInterval(“this.pageNum = this.pageNum + 1;”, 3000); 

7. Click OK to close the JavaScript Editor dialog box, and then click Close to exit the 
Page Properties dialog box and assign the action to the page. 
NOTE: Before going to the next step below, take a look at the JavaScript code in step 6 
above. A variable named interval is created and set equal to the setInterval method of the 
app object. The setInterval method is used to pause the application for a certain amount 
of time, in this case 3000 milliseconds, which is equal to 3 seconds. The code in 
quotation marks executes after the interval has passed. In this case, it increases the value 
of pageNum property of the document by 1, which advances the document to the next 
page. The code will continue to execute every three seconds until you stop the code by 
clearing the interval. 

8. In the Pages tab, select the thumbnail for the last page in the document and then right-
click (Windows) or CTRL-click (Macintosh) and choose Properties from the Context 
menu. When the Page Properties dialog box appears, click the Actions tab. Page Open 
is selected by default 

9. Click the triangle to the right of the Select Action field, choose Run A JavaScript from 
the drop-down menu, and then click the Add button to open the JavaScript Editor 
dialog box. 

10. Enter the following code in the Create And Edit JavaScript window: 
 app.clearInterval(interval); 

11. Click OK to close the JavaScript Editor dialog box. You now need to specify which 
document will open next 
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12. Click the triangle to the right of the Select Action field, choose Open File, and then click 
the Add button to open the Select File To Open dialog box. 

13. Select the file that you want to open after the presentation plays: Click Select to select the 
file and exit the Select File To Open dialog box, and then click Close to exit the Page 
Properties dialog box. 

When you use JavaScript, you can control the amount of time each page of the presentation is 
displayed. To increase or decrease the interval time, enter a new value in Step 6, remembering 
that 1 second equals 1000 milliseconds and that you can precisely control the amount of time 
each page is displayed. 
 
At the end of the document, you can create two buttons: One to replay the show and one to exit. 
For the Replay button, use the Execute Menu Item action and choose View > Go To > First 
Page; for the Exit button, use the Execute Menu Item action and choose File > Close. 
 
To enhance your multimedia presentation you can create a menu with multi-state rollover 
buttons (using the Button tool) that play sounds, trigger movies, and much more. You can spice 
up your presentation by adding interactivity to the Navigation menu buttons. You can add 
additional interactivity to the button by assigning multiple actions.  
 

Editing Text in PDF Documents  
You can perform last-minute corrections to PDF documents using the Touchup Text tool. You 
can choose from a variety of properties to apply to selected text, including font size, embedding, 
color scale, baseline shift, tracking, word spacing, and line alignment. 
  
Acrobat offers the following features for touching up text:  
 

• Ctrl-click (Windows) or Option-click (Mac OS) creates a new empty line of text at the 
location where you clicked in the document. This feature is for horizontal text only.  

• A single level of Undo is now available with touchup text.  

• The Embed check box allows you to quickly remove embedding from any embedded 
font by selecting it.  

• The Touchup Text tool edits text on rotated lines in the same way as it edits text on 
horizontal lines.  

• The Touchup Text tool edits text using vertical fonts in the same way as it edits text using 
horizontal fonts. The baseline shift for vertical fonts is left and right, instead of up and 
down for horizontal fonts.  
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While you can use the touchup text tool to edit text, you can only do so one line at a time. As a 
result, editing large sections of text can be a slow and laborious task. In general, you should 
reserve use of the touchup text tool for minor text edits in a PDF document. For extensive 
revisions, you should edit the document in the original document creation program and then 
regenerate the PDF file. You may choose to regenerate only the corrected pages and insert these 
corrected PDF pages into the document that needs to be corrected. You can delete, insert, extract 
or replace specific pages in the PDF document by using the Document dropdown menu as 
described in the Working with Pages Commands in PDF Documents topic elsewhere in this 
document. 
 
To use the touchup text tool: 
  

1. Select the Touchup Text Tool.  

2. Select the text you want to change, one line at a time. Note: Cut, Copy, and Paste 
commands work on touchup text selections. The Select All command selects all 
characters in the currently active line.  

3. Type in the corrected text, or choose Tools > TouchUp > Text Attributes to change the 
properties of the selected text. If you change the text attributes when more than one line 
of text is selected, only the first line of text is changed.  

4. Set the appearance of the text:  

• Select a font from the Font menu. You can select any font installed on your system or 
any font that has been fully embedded in the PDF document.  

• Enter a size in the Point Size box.  

• Choose a fill color from the pop-up menu, or click More Colors to bring up the 
Custom Color dialog box.  

• Choose an outline color, or click More Colors to bring up the Custom Color dialog 
box from which you can choose a color.  

5. Set the Scale, Baseline shift, Tracking, and Spacing options: 

• Enter a value to change the horizontal scale in the horizontal scale box. The 
horizontal scale specifies the proportion between the height and the width of the type.  

• Enter a value to offset the text from the baseline in the offset box. The baseline is the 
line on which the type rests.  

• Enter a value to set tracking in the tracking box. Tracking inserts uniform spacing 
between more than two characters in selected text.  

• Enter a value to set word spacing in the word spacing box. Word spacing inserts 
uniform spacing between two or more words in selected text.  

6. Set the text alignment options:  

• Select the alignment icon for left justified, right justified, center justified, or 
uniformly justified.  
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• Enter a point value in the indent right box, or indent left box to move the line a 
specified amount to the left or right. Type your corrections.  

You can automatically fit new text into a specified space within a text line by using the Fit Text 
to Selection command. To fit type into a text selection area:  
 

1. Select the Touchup Text Tool, and select a line of text.  

2. On Windows, choose Fit Text to Selection from the context menu; on Mac OS, choose 
Tools > Touchup > Fit Text to Selection.  

3. Type in the new text. The new text will stretch or condense to fit the area of the originally 
selected text without disturbing the spacing of the other text on the line.  

 
To shift a line horizontally:  
 

1. Select the Touchup Text Tool, and select the line of text you want to modify.  

2. Choose Tools > TouchUp > Show Line Markers (default selection). Selecting this 
command again toggles it off or on, depending on the current state.  

3. Drag the markers to the left or right.  

You can also adjust the margins of a line using the Text Attributes dialog box. Margin values in 
the Text Attributes dialog box are relative to the page boundaries. The line markers that appear 
depend on the selected alignment mode.  
 

Setting PDF Documents Properties  
The only document property that need be set in the PDF document for ETDs is the Show 
document option of the Initial View options. The Show option determines which panels and tabs 
are displayed in the application window by default. The Bookmarks Panel and Page option 
opens the document panel and the Bookmarks tab. This option should always be set so that users 
are immediately aware of the document navigation available through the Bookmarks panel, 
which is or should be identical to the document Table of Contents. To set the Bookmark Panel 
and Page option, do one of the following: 
 

• For Acrobat 5.0 select Document Properties from the File menu, then Open Options > 
Initial View > Bookmarks and Page.  

 
• For Acrobat 6.0 select Document Properties from the File menu, then Initial View > 

Document Options > Show > Bookmarks Panel and Page. 
 
The other Document Options (Page Layout, Magnification and Open to) need not be changed 
from the default unless there is a special need for the PDF document. 
 

4/9/04 12



Working with Bookmarks  
A bookmark is a type of link with representative text in the navigation pane. Each bookmark in 
the navigation pane goes to a different view or page in the document. You can use electronic 
bookmarks as you would paper bookmarks, to mark a place in a document to which you want to 
go or return. You can also use bookmarks to modify the view of its destination, thus directing 
your reader’s attention where you want it. Bookmarks allow you to jump to the specified topic 
within a PDF document. 
 
The table of contents of documents created by most desktop publishing programs becomes 
bookmarks in Acrobat. If the creator of a Word document has utilized Styles correctly, Acrobat 
automatically generates bookmarks in the PDF using PDFMaker 5.0 and 6.0. The creator of a 
PDF document can set up additional bookmarks in an existing PDF document manually using the 
procedures described in this section.  
 
To show the Bookmarks palette do one of the following:  
 

• Click the Show/Hide Navigation Pane button, and then click the Bookmarks tab, or  
• Choose Window > Bookmarks.  

 
If Bookmarks were not created automatically in your PDF document when your ETD was 
converted to PDF, you must create the Bookmarks manually using the Adobe Acrobat 5.0 or 6.0 
software (Not Adobe Acrobat Reader). The following sections provide detailed instructions on 
creating, editing, deleting, nesting and tagging bookmarks.  
 

Creating New Bookmarks  
Editing Bookmarks  
Deleting Bookmarks  
Creating a Bookmark Hierarchy  
Tagged bookmarks  

 

Creating New Bookmarks  
To create a new bookmark in the current document (open your PDF document):  
 

1. Click the Bookmarks tab in the navigation panel to bring the Bookmarks palette to the 
front.  

2. Click the bookmark under which you want to place the new bookmark. If you don’t select 
a bookmark, the new bookmark is automatically added at the end of the list. If you have 
no bookmarks yet defined the new bookmark will be added at the top of the panel.  

3. Use the Next Page and Previous Page arrows on the command bar to navigate to the 
destination in the PDF document to which you want the bookmark to link.  

4. Modify the view so it directs the reader’s attention to the correct information. You should 
highlight/select the text you wish to use for the bookmark label (i.e. chapter or section 
heading). In order to highlight/select text you must be using the Text Select Tool from 
the Acrobat toolbar.  
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5. Choose New Bookmark from the Bookmarks palette menu, or select the Create New 
Bookmark icon at the top of the Bookmarks palette.  

6. If any text is currently selected in the document, it is used as the bookmark’s label. 
Otherwise, enter the text for the bookmark label, and press Enter. Bookmark labels can 
be up to 128 characters long.  

7. To make sure of the correct location, go to another page in the document, and then click 
on the bookmark to test it.  

To create a bookmark to specify an action:  
 

1. Click the Bookmarks tab in the navigation panel to bring the Bookmarks palette to the 
front.  

2. Choose New Bookmark from the Bookmarks palette menu or select the Create New 
Bookmark icon at the top of the Bookmarks palette.  

3. Type in the text for the bookmark label, and then click outside the text box. You can type 
in up to 125 characters for a bookmark label.  

4. Select the bookmark, and then choose Bookmark Properties from the Bookmarks 
palette menu.  

5. Select an action type. Follow the on-screen directions.  

6. Select options for the color and text style of the bookmark.  

7. Click OK.  

Editing Bookmarks  
You can also edit and delete bookmarks. Initially, bookmark destinations are the view you are 
looking at when you create a bookmark. Although you can set bookmark destinations as you 
create each bookmark, it is sometimes easier to create a group of bookmarks, and then set the 
destinations later. Once you’ve created a bookmark, you can change bookmark text, destination, 
or action type at any time. You can also edit the appearance of a bookmark in order to draw 
attention to it.  
 
To edit a bookmark:  
 

1. Select the bookmark, click inside the bookmark text box, and type in the new text.  

2. To edit a bookmark destination, select the bookmark, and then (in the document panel) 
move to the location you want to specify as the new destination.  

3. Choose Set Bookmark Destination from the Bookmarks palette menu, and click Yes in 
the warning dialog box. The bookmark is now set to the new location.  

4. To edit a bookmark’s appearance, choose Bookmark Properties from the Bookmarks 
palette menu, and select a color and text style for the bookmark.  

Deleting Bookmarks  
To delete a bookmark:  
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1. Select the bookmark or range of bookmarks you want to delete.  

2. Click on the Delete Selected Bookmark icon at the top of the Bookmarks palette, or 
choose Edit > Delete (Windows) or Clear (Mac OS), and then click OK.  

Important: Deleting a bookmark deletes any bookmarks that are subordinate to it (children); 
deleting a bookmark does not delete any document text.  

 
To delete all bookmarks:  
 

1. Select the bookmarks.  

2. Choose Delete Bookmarks from the Bookmarks palette menu or click the Delete 
Selected Bookmark icon at the top of the Bookmarks palette.  

3. Click OK.  

Creating a Bookmark Hierarchy  
You can nest/indent a list of bookmarks to show a relationship between topics. Nesting creates a 
parent/child relationship. You can expand and collapse this hierarchical list as desired.  
 
To expand and collapse the bookmark hierarchy:  
 

1. Click the plus sign (+) (Windows) or the horizontal triangle (Mac OS) next to the 
bookmark icon to show any children related to the bookmark.  

2. Click the minus sign (-) (Windows) or the inverted triangle (Mac OS) to collapse the list.  
 
To nest a bookmark under another bookmark:  
 

1. Click the bookmark or range of bookmarks you want to nest.  

2. Drag the icon(s) underneath the first letter in the parent bookmark; a black (or red) bar 
shows the position of the icon(s).  

3. Click OK. Observe the indented (nested) bookmark; however, the actual pages remain in 
their original location in the document.  

To move a bookmark out of a nested position:  
 

1. Select the bookmark or range of bookmarks you want to move.  

2. Drag the icon(s) to the left, positioning the black (or red) bar directly under the parent 
bookmark.  

3. Click OK.  
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Tagged Bookmarks  
Tagged bookmarks give you greater control over page content than do regular bookmarks. 
Because tagged bookmarks use the underlying structural information of the document elements 
(for example, heading levels, paragraphs, table titles, and the like) to create bookmarks, they can 
be used for editing the document. Tagged bookmarks, which are easily identified by their icon, 
allow you to move, copy, extract, and delete pages.  
 
Currently, Microsoft Word is the only word-processing application that provides the necessary 
internal information to support tagged bookmarks. To create a PDF document with tagged 
bookmarks, you must use PDFMaker and set the necessary options for tagged bookmarks. For 
more information, see Using Adobe PDFMaker 5.0 for Microsoft Word 97, Word 2000, 
PowerPoint 97, and PowerPoint 2000 (which is available as online help when you use the 
Create PDF command from within a Microsoft application).  
 

Working with Page Commands in PDF Documents 
Adobe Acrobat provides some valuable tools for manipulating PDF document pages. These are 
provided in the Document drop-down menu under the Pages option. Of the seven tool options 
available, five of them are useful in compiling the PDF document of your ETD:  
 

Insert Pages
Extract Pages
Replace Pages
Delete Pages
Rotate Pages. 

 
It is often convenient to create your electronic thesis or dissertation in several different files, then 
after converting these files to PDF you must combine the resulting files into a single PDF file for 
the electronic submission process. One method has already been discussed above (Combining  
Multiple PDF Documents). However, sometimes it is much simpler when working with large 
tables and graphics to create separate PDF documents for them, then incorporate these separate 
PDF documents containing the tables and graphics into the body of the ETD document. This can 
be easily done using a combination of the Document Pages options, such as: Extract pages from 
one document, Replace place holder pages in the body of the ETD document, and possibly 
Delete unneeded blank pages. It is also advantageous at times to Insert pages from one document 
into the body of the ETD document. The Rotate pages command should be used when a 
landscape page needs to be rotated for the benefit of the online user. The procedures for these 
document page options are as follows: 
 

Insert Pages – Allows you to append or insert an Adobe PDF document into another PDF 
document. To combine two PDF documents using the Insert Pages command: 

1. With the target document open, choose Document > Pages > Insert. 
2. In the Select File to Insert dialog box, select the source document you want to insert into 

the target document, and click Select. 
3. In the Insert Pages dialog box, specify where you want to insert the document, and click 

OK. 
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Extract Pages – Allows you to extract pages from an Adobe PDF document and either delete the 
extracted pages or copy them to a new PDF document, and then you may wish to insert the 
extracted pages into the body of your ETD document. To extract pages from a PDF document 
using the Extract Pages command: 

1. Choose Document > Pages > Extract. 
2.  Specify the range of pages to extract. 
3. Do one of the following: 

• To remove the pages from the original document, select Delete Pages After 
Extracting. 

• To save the pages as a new file but leave the original pages in the document, do not 
select Delete Pages After Extracting. 

If you choose Delete Pages After Extracting, you need to click OK or Yes to confirm 
the deletion. The extracted pages are placed in a new document with the name “Pages 
from <document_name.pdf>”. 
 

Replace Pages – Allows you to replace pages in the body of the PDF document of our ETD with 
pages contained in another PDF document. To replace pages from a PDF document using the 
Replace Pages command: 

1. Open the PDF document that contains the pages you want to replace. 
2. Choose Document > Pages > Replace. 
3.  Select the document containing the replacement pages and click Select. 
4. Under Original, enter the pages to be replaced in the original document. 
5. Under Replacement, enter the first page of the replacement page range. The last page is 

calculated based on the number of pages to be replaced in the original document. 
6. Click OK. 

 

Delete Pages – Allows you to delete pages from the body of the PDF document of your ETD. To 
delete pages from a PDF document using the Delete Pages command: 

1. Choose Document > Pages > Delete. 
2. Enter the page range to be deleted, and click OK. 
You cannot delete all pages; at least one page must remain in the document. 
 

Rotate Pages – Allows you to rotate all pages or only selected pages in the body of the PDF 
document of our ETD. Rotation is based on 90-degree increments to the right or to the left. To 
rotate pages in a PDF document using the Rotate Pages command: 

1. Choose Document > Pages > Rotate. 
2. Select the Direction of page rotation (Clockwise 90-degrees, Counterclockwise 90-

degrees, or 180 degrees). 
3. For the Page Range, specify whether all pages or a range of pages are to be rotated. 
4. Select Even and Odd Pages, Odd Pages Only, or Even Pages Only from the Rotate 

menu, and select the orientation of pages to be rotated. 
5. Click OK. 
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